Sign in to follow this  
Followers 0

Slow to start...

9 posts in this topic

Posted (edited)

So, as you have probably guessed from the topic title, it's taking me a long time to load the main/home page of SSRG since these updates have been occuring.

The most sense I can make of it is in the bottom left corner of my browser which says

"(2600 items remaining) Waiting for http://www.sonicresearch.org/home..."

The number in the browser counts down to zero and while this is happening I can do nothing but wait.

This could of course just be a personal problem but I thought I'd bring it to light in any case.

Edited by DAGarden
0

Share this post


Link to post
Share on other sites

Posted

This could of course just be a personal problem but I thought I'd bring it to light in any case.

Probably. I have no problem. Try deleting all your temp or something and it may make a difference.

0

Share this post


Link to post
Share on other sites

Posted

This could of course just be a personal problem but I thought I'd bring it to light in any case.

Probably. I have no problem. Try deleting all your temp or something and it may make a difference.

I've deleted all of my temporary internet files/cookies/what have you and the problem is still there. I said in IRC yesterday that I think it might be related to the new "FTP Updates" section which has appeared on the home page recently. (It didn't happen before this)

In any case, I was told to post it here if I thought it was a problem, so I have.

0

Share this post


Link to post
Share on other sites

Posted

This could of course just be a personal problem but I thought I'd bring it to light in any case.

Probably. I have no problem. Try deleting all your temp or something and it may make a difference.

I've deleted all of my temporary internet files/cookies/what have you and the problem is still there. I said in IRC yesterday that I think it might be related to the new "FTP Updates" section which has appeared on the home page recently. (It didn't happen before this)

In any case, I was told to post it here if I thought it was a problem, so I have.

Came to post to say that I visited the homepage and have the same issues as DAGarden. I'm pretty sure that it is indeed the "FTP Updates" section on the homepage, since everything else appears to load just fine.

0

Share this post


Link to post
Share on other sites

Posted

I don't know, it works fine on my browser.

0

Share this post


Link to post
Share on other sites

Posted

So I try and remove the FTP log from the home page to sort something out and it breaks the entire page, yet I was able to put it on a separate page without no problems. Most of all, when I try and edit things, everything has just become one huge line, so the home page is pretty much unavailable for now until Qjimbo or somebody can rebuild it.

EDIT: Selbi has replaced the broken page with a backup, which has everything aside from the FTP logs. Try it now.

0

Share this post


Link to post
Share on other sites

Posted

Problems have been fixed just now. While we don't know where excactly the error was, it had something to do with that FTP log feature doing things it shouldn't. A rather new backup and everything was fine again.

0

Share this post


Link to post
Share on other sites

Posted

Works fine now, so my presumption was correct about the FTP log.

Thanks for taking the time to try and correct it.

0

Share this post


Link to post
Share on other sites

Posted

Good to know that it's fixed. I'll just lock the thread now since we're done here.

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0