Forums Upgraded to IPB 3.4.2

Discussion in 'Site News' started by OrdosAlpha, Jan 24, 2013.

Thread Status:
Not open for further replies.
  1. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    As the topic title says, the forums have been upgraded to IPB 3.4.2. If you spot any issues, then post them in this thread and I'll try to rectify them. If I can that is.
     
  2. vladikcomper

    vladikcomper Well-Known Member Member

    Joined:
    Dec 2, 2009
    Messages:
    382
    Location:
    Russia
    I have a problem. None of these buttons is working for me now:

    [​IMG]

    Using Firefox now, but I've also tested it in Chrome to see if it's some kind of a browser-specific bug, but the same happens here, even Sign in button doesn't work on that panel.
     
  3. vladikcomper

    vladikcomper Well-Known Member Member

    Joined:
    Dec 2, 2009
    Messages:
    382
    Location:
    Russia
    I apologize for double posting, but it appears that even Edit button doesn't work for me now.

    There's even more issues: when I submit my posts, the page doesn't update, but sticks showing loading bar forever, while the post was actually sent and appeared in the topic.
     
  4. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    OK, I can confirm I was also encountering most of these issues, and several more (like being unable to switch skins). Anyway, I've re-uploaded the forum files, forced a full forum wide re-cache, and also re-cached every skin. And I also forced a browser page re-load. Things seem to be back to normal. Can you confirm things are back to normal on your end as well.
     
  5. vladikcomper

    vladikcomper Well-Known Member Member

    Joined:
    Dec 2, 2009
    Messages:
    382
    Location:
    Russia
    Yes.

    Everything seems back to normal now, at least the issues I described are gone now.
     
  6. Spanner

    Spanner The Tool Administrator

    Joined:
    Aug 9, 2007
    Messages:
    2,343
    • Problems with quotes, see my post in the SMPS Contest replying to RHS.
    • Footer is either missing or stretched out in a few places, seems to work on this thread though.
     
  7. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    Quote thing is a strange one, but Invision is to blame for that. Not sure on the footer issue, as I've not seen it being stretched to shit in any thread post upgrade. It could possibly be a skin related issue.
     
  8. redhotsonic

    redhotsonic Also known as RHS Retired Staff

    Joined:
    Aug 10, 2007
    Messages:
    2,967
    Location:
    England
    I had trouble moving Selbi's topic. I selected, but the drop menu wasn't showing any options:

    [​IMG]
     
  9. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    That's skin related, and it only occurs on the Neo Blu skin.

    Update: not getting anywhere with it. Just doesn't wanna play ball.
     
    Last edited by a moderator: Feb 1, 2013
  10. Spanner

    Spanner The Tool Administrator

    Joined:
    Aug 9, 2007
    Messages:
    2,343
    Perhaps it's time that a new theme is made that works fine with this version of IPB. Who wants a shot at it?
     
  11. redhotsonic

    redhotsonic Also known as RHS Retired Staff

    Joined:
    Aug 10, 2007
    Messages:
    2,967
    Location:
    England
    The quote system is still fucked up. Or the paragraphs at least. No matter how many times I press enter, or even insert spaces, everything gets squished together.

    Example
     
  12. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    CKEditor to blame, not much I can do about it. Though, I advise you switch to full HTML mode when quoting, that way you can avoid the issue. It's what I do. See below.

    It's a kind of magic!
     
    Last edited by a moderator: Feb 13, 2013
  13. ThomasThePencil

    ThomasThePencil resident psycho Member

    Joined:
    Jan 29, 2013
    Messages:
    911
    Location:
    the united states. where else?
    I apologize in advance for asking this, because it may be a stupid question, but what exactly is the reason the forums are upgraded? Again, this is probably a stupid question, but I just want to know.
     
  14. Selbi

    Selbi Plug in, baby. Retired Staff

    Joined:
    Jul 20, 2008
    Messages:
    2,398
    Location:
    Northern Germany

    Never really nothing ground breaking. Usually they just fix a few bugs or fill security holes. Some may also contain (minimal) new features.
     
    Last edited by a moderator: Feb 14, 2013
  15. nineko

    nineko I am the Holy Cat Member

    Joined:
    Mar 24, 2008
    Messages:
    1,772
    Location:
    italy
    I thought that the main point of all those upgrades was to break things which used to work just fine the day before, but your explanation makes sense too.
     
  16. redhotsonic

    redhotsonic Also known as RHS Retired Staff

    Joined:
    Aug 10, 2007
    Messages:
    2,967
    Location:
    England
    nineko is right. These updates causes more bugs rather than fixes them =P
     
  17. Spanner

    Spanner The Tool Administrator

    Joined:
    Aug 9, 2007
    Messages:
    2,343
    It's risky to not update. At the same time, Invision needs to be ensuring that things actually work.
     
  18. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    Most of the issues with CKEditor are to do with Invision phasing out BBCode for when IPB 4's released.
     
  19. nineko

    nineko I am the Holy Cat Member

    Joined:
    Mar 24, 2008
    Messages:
    1,772
    Location:
    italy
    It turns out that the "u" BBcode doesn't seem to work anymore. Which is sad, as I wanted to use it for the chapters of the guide I'm writing. I'll use "b" instead, even though I don't like to write things in bold...
     
  20. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Administrator

    Joined:
    Aug 5, 2007
    Messages:
    1,780
    Location:
    Glasgow, Scotland
    Can't you just use HTML instead?
     
Thread Status:
Not open for further replies.