Blinking SSRG

Discussion in 'Suggestions and Feedback Archive' started by Stardust Gear, Jul 20, 2014.

Thread Status:
Not open for further replies.
  1. Stardust Gear

    Stardust Gear A Programmer Member

    Joined:
    Apr 27, 2014
    Messages:
    134
    When I'm in the community index or any subforum, I see some elements blinking.

    Is it a problem in my video card, in my CPU or in the website?

    Specs:

    OS: Windows 8 64-bit

    CPU: Quad-Core Intel Celeron N2920 1.86 ghz

    RAM: 4GB

    Video Card: Intel HD Graphics

    VRAM: 1GB

    [You can move this post to trash after it's answered :) ]
     
    Last edited by a moderator: Jul 20, 2014
  2. TheJeli

    TheJeli Umm... Member

    Joined:
    Jun 20, 2011
    Messages:
    245
    Location:
    West London
    Yeah I just had that issue too. Its probably just a problem on the site.
     
  3. SuperEgg

    SuperEgg I'm a guy that knows that you know that I know Member

    Joined:
    Oct 17, 2009
    Messages:
    Location:
    THE BEST GOD DAMN STATE OF TEXAS
    You two are the biggest idiots I know. You see blinking objects on screen, like you know, those lovely little monitors that happen to be in the forums that blink every few seconds....
     
  4. DwhitetheGamer

    DwhitetheGamer You got a serious fight in your hands. Member

    Joined:
    Jun 15, 2014
    Messages:
    157
    Location:
    Ohio
    EDIT: I almost made a king-sized jackass out of myself.  Anyways, what SuperEgg said.

    EDIT 2: Isn't this supposed to be in the Suggestions & Feedback forum?
     
    Last edited by a moderator: Jul 20, 2014
  5. StephenUK

    StephenUK Working on a Quackshot disassembly Member

    Joined:
    Aug 5, 2007
    Messages:
    1,026
    Seeing as you insist on being a complete fucking dickhead, allow me to point out that you sir are the fucking idiot.

    As of last night, at least with the Chrome browser, some of the forum names, icons and descriptions on the front page are flashing on and off for reasons currently unknown. I have discussed it with Ordos, and he confirms that he didn't have the problem using Firefox. I'm currently in the process of trying to work out what is causing it, as it only happens on forums with topics currently unread.

    So with that said, stop being a prick and shut the fuck up in future unless, you know, you actually know what the fuck you're talking about. Getting sick of some of the fucking attitudes around here lately.
     
  6. DJaftershock

    DJaftershock TWO-DEE-ECKS-GOLD Member

    Joined:
    Nov 20, 2012
    Messages:
    96
    Location:
    The United Kingdom
    Doesn't happen for me, even if I use Chrome.
     
  7. OrdosAlpha

    OrdosAlpha RIGHT! Naebody move! Root Admin

    Joined:
    Aug 5, 2007
    Messages:
    1,793
    Location:
    Glasgow, Scotland
    I don't have this problem. I use Firefox 30. Checked in IE11, and again no flashing issue. Just checked on my sister's Chromebook, which is running the latest build of Chrome, and again not getting this issue. And I have unread threads in a few sub-forums. Tried positioning them all at the bottom of the page, and the issue didn't occur.

    BTW, I'm running Win 7 Pro x64 SP1 with all the latest updates.
     
    Last edited by a moderator: Jul 20, 2014
  8. N30member

    N30member non-pro user btw Member

    Joined:
    Feb 15, 2014
    Messages:
    216
    Location:
    Kazakhstan
    No problems on Chrome or any other browser. Trash topic, pleeease.
     
  9. TheStoneBanana

    TheStoneBanana banana Member

    Joined:
    Nov 27, 2013
    Messages:
    602
    Location:
    The Milky Way Galaxy
    I'm running a laptop with similar specs to StardustGear's (Including the ever so crappy Windows 8.) and I have no problems with Internet Explorer, Chrome, or Firefox.
     
    Last edited by a moderator: Jul 20, 2014
  10. ThomasThePencil

    ThomasThePencil resident psycho Member

    Joined:
    Jan 29, 2013
    Messages:
    911
    Location:
    the united states. where else?
    I'm running Chrome on Windows 8 (yes, I actually use it and actually kinda like it; sue me), and I don't have this issue.
     
    Last edited by a moderator: Jul 20, 2014
  11. Misinko

    Misinko Oh SHIT it's the Biolizard! Member

    Joined:
    Apr 30, 2013
    Messages:
    725
    Location:
    Ohio
    I was on the site till midnight last night, and I'm using it on my phone. I use Chrome for both my PC and Phone (I run a gaming PC with Windows 7 Pro 64-bit, and I use a Galaxy S4) and I haven't seen anything flashing.
     
    Last edited by a moderator: Jul 20, 2014
  12. redhotsonic

    redhotsonic Also known as RHS Member

    Joined:
    Aug 10, 2007
    Messages:
    2,970
    Location:
    England
    I'm actually getting this issue.  So it may depend on your system.

    All the descriptions, bars and etc are flashing repeatedly.  Funnily enough, this only happens when the monitors on the side is in the middle of it's static animation.  I'm using Chrome on Windows 8.1 64-bit.  it doesn't seem to happen on IE (latest).

    EDIT:  Using Chrome on my Android phone (4.4.2), I do not get this issue.
     
    Last edited by a moderator: Jul 20, 2014
  13. Misinko

    Misinko Oh SHIT it's the Biolizard! Member

    Joined:
    Apr 30, 2013
    Messages:
    725
    Location:
    Ohio
    What system do you use RHS? I personally use a Dell with a Quad Intel Core, and like I've said, I've had no issues.

    Edit: Just found out I have a quad core. 
     
    Last edited by a moderator: Jul 21, 2014
  14. TheStoneBanana

    TheStoneBanana banana Member

    Joined:
    Nov 27, 2013
    Messages:
    602
    Location:
    The Milky Way Galaxy
    I just had my sister get on this site with her laptop (she has the exact same model as me and uses Chrome as her standard browser)

    When she did, everything was flashing.

    Wierd.
     
  15. SuperEgg

    SuperEgg I'm a guy that knows that you know that I know Member

    Joined:
    Oct 17, 2009
    Messages:
    Location:
    THE BEST GOD DAMN STATE OF TEXAS
    Considering I'm using Chrome, and I haven't had any issues that you are suggesting or what these two are referring to. I checked last night before posting to ensure that I wasn't just talking out of my ass, and I had no issues to speak of, so I was assuming the monitors are what they were referring to, as that is the only thing "flashing" I could see them referring to. So, I'll apologize then.


    Now, as far as me "continuing to be a complete dickhead." You're gonna have to go into specifics, as the only dickish things I've done in the recent past was that post about DwhitetheGamer's question about the trash. Now, if you're referring to how I call people lazy dicks because they literally word for word ask for code and for people to do things for them, I guess that would seem dickish huh? Shame on me for telling people to do things themselves as opposed to asking people to handing them things on a silver platter.


    And you're tired of the attitude on here? What do you expect when you get threads like this.


    http://sonicresearch.org/forums/index.php?showtopic=3988#entry46640


    Or this


    http://sonicresearch.org/forums/index.php?showtopic=4025#entry47238


    What kind of attitude do you expect people to have? Nice, lovey dovey, and ready to just answer to every whim? Come now, we've been down this road before. I'll admit this one was a bit harsh, alas posting at 3 am usually is not the best idea for when all my humor disappears.
     
  16. LazloPsylus

    LazloPsylus The Railgun Member

    Joined:
    Nov 25, 2009
    Messages:
    Location:
    Academy City
    Any consideration that the flashing issue may be a rendering bug on Chrome's part combined with special circumstances? I mean, it's a bit of a longshot, but it wouldn't be the first time I've heard of such an issue. May be version-related, hardware-related, and operating system-related, making this even harder to discern. Again, this isn't exactly a likely scenario, but may be something to consider while attempting to diagnose this.

    Eggy, while your demeanor can, at times, be entertaining, you're also blunt and project an attitude of a dick at times. A bit of forethought before posting may do you some good. The general demeanor on the site is rather downtrodden on newcomers at times, and while some do deserve the thrashings they get, others get hammered harder than they should. Need to lighten up and stop expecting perfection or even high levels of competency from newcomers, and help try to make the site more welcoming.

    Or at least, that's what I'm getting from my interpretation of Stephen's words.

    And to add to the batch, no issues over here with Chrome 35.0.1916.153 on OS X 10.9.3 and Windows 7.
     
  17. StephenUK

    StephenUK Working on a Quackshot disassembly Member

    Joined:
    Aug 5, 2007
    Messages:
    1,026
    Do you think your over the top and dickish responses to those asking for shit to be done for them are any more welcome than the shit they post? You're just as fucking annoying as they are when you do it, it's like looking after a fucking kid. Many people have pointed out to them that they need to do things themselves and sometimes even give them a vague shove in the right direction. Then there's you, you're just a complete cunt to them and do fuck all but fuel arguments.

    We've had this discussion before some time ago, and after that you seemed to have taken it on board. You still voiced the same opinions, but in a much more diplomatic fashion. As I said to you last time, if you had a problem with your boss in work, would you go up to him and try and be reasonable in order to get your point across, or just go and tell him he's a fucking cunt. Unless you had intentions of leaving your job anyway, you would be a bit more diplomatic in your approach or else you'd fine yourself unemployed. This situation is no different, if you continue to cause shitstorms just because you lack the intelligence to put an argument to someone without resorting to insults and aggression, then you will be out the door as quick as they will be.

    The staff do discuss shit like this, and just because someone got through the Trialist phase, that doesn't mean that they can just do whatever afterwards and be immune from a ban. There are a couple of people here who were fine in the Trialist phase but are now the subject of discussion on account of the fact that they have rapidly deteriorated since their promote. Is that any of your business? Do we have to run it by you first? No, we don't. You're not staff, nor will you ever be, so you have no higher authority to treat people like they don't have the right to be here. We decide that, not you.

    There are examples of members who started out badly yet have managed to turn themselves into respectable members, and I find that only happens through experience of their surroundings. I've seen a member or two recently join in with your little outbursts recently, and the funny part is they're no better than the people they are attacking. The problem is, they see your outbursts as being perfectly acceptable etiquette for these forums, which in turn makes the staff job even harder.

    I said it last time and I'll say it now, if you don't want to be here and don't want to leave the staff to handle this place, you're quite welcome to fuck off. Nobody here is indispensable and it's about time people got that through there heads, yourself included.

    To add to the topic, I haven't changed my OS in a long time, and I haven't updated Chrome for a while, yet this started last night. Not really finding much online about this issue, whether it be a bug with IPB, Chrome or Windows 8, or any combination of them. This issue could take a while to track down and fix, so bear with us. 
     
  18. redhotsonic

    redhotsonic Also known as RHS Member

    Joined:
    Aug 10, 2007
    Messages:
    2,970
    Location:
    England
    It could all well be Chrome, but I haven't updated it recently, nor Windows or any recent program. Yet, this has only happened with me since today. Seeming as Ordos and Stephen are talking about it, it's obvious that Ordos hasn't updated the board either (otherwise they'd know the problem by now), so it seems to be a mystery. Maybe a backdoor IPB or even Chrome update has caused this?
     
  19. TheStoneBanana

    TheStoneBanana banana Member

    Joined:
    Nov 27, 2013
    Messages:
    602
    Location:
    The Milky Way Galaxy
    Question for StephenUK: When was the first incidence of this flashing reported (whether it be on your end or someone else's)?
     
  20. StephenUK

    StephenUK Working on a Quackshot disassembly Member

    Joined:
    Aug 5, 2007
    Messages:
    1,026
    Nobody had reported it at all until this topic, yet I first noticed it yesterday.
     
Thread Status:
Not open for further replies.